[solved] 8.0.20: Meters, but no Sound in .10 Projects

Audio is playing fine in new, blank projects in 8.0.20, but not for 8.0.10 projects.

I can see the meters pumping and that the Stereo Out bus is connected. Everything is fine in Device Setup -> VST Audio System; device is selected, not being “released” in background, I’ve “reset” the device inputs/output, etc.

VST Connections all look fine; Outputs are correctly assigned.

I’ve trashed prefs and allowed them to rebuild, then copied over things I didn’t want to lose; key commands, etc.

Everything is fine and unchanged in my Focusrite audio driver mixer thing, so it’s not that.

Proof that it’s configured correctly and working end-to-end, is that if I create a new blank project and assign a basic instance of Retrologue to Stereo Out, I can hear the sound. If I do this same thing in my 8.0.10 project, no sound.

I was able to get sound in my 8.0.10 project once, by creating the new blank project and then switching back to the project. Somehow the sound working “stuck” for that session. It even worked after closing Cubase and relaunching (and had me feeling victorious), but since a reboot it no longer works.

If I have to recreate this massive project from scratch, I may just switch to Studio One V3, pack my beloved CMC CH, AI and TP controllers carefully in storage and pour a single malt tonight. :cry: #firstworldproblems

Cubase has been fiercely fighting me every step of the way, ever since the 8.0.5 release. I feel like I’ve completely lost all musical inspiration.

Any ideas to try would be hugely appreciated.

(All my specs are in my sig.)

I have exactly the same problem.

This sucks. One thing: you both are on Win 7, is there anyone out there on win 8 with the same issues?

Thanks, Bearpond.

Troubling, but I feel less crazy now.

I’ll keep you posted.

Sorry to hear this guys.

Wow, it seems this is the third update I will be skipping.

It seems Steinberg created a beast they can’t control anymore. Too random and too often and too much.
I know it’s the nature of the beast, potentially every new feature or bug fix can trigger a new issue, but in Cubases case every new feature/bugfix causes 10 new issues. Every time.

Just look at the “what’s new in Cubase” list and compare it with the collected/resolved issues lists.
I am one really disappointed user.

Thanks for the consoling.

You probably won’t be affected. By the small number of responses, it doesn’t seem widespread.

Just do a bootable Image Backup before doing it (which I always do).

I’m thinking about reverting, but will see if I can get it working, first.

Or, I may throw in the towel and recreate the project in Studio One V3 (I did get it). I just really, really don’t wanna lose the use of my CMC CH, AI and TP controllers. I’m starting to realize I like them more than Cubase, itself. :laughing:

I can add that open a project from Cubase 6.5.3. works.
But for a 8.0.10 project it seems you have to redo from zero.

I have seen some are reporting the same behavior in other threads. Try opening a new project that has sound, and one that does not, and switch between them. Have them both in Cubase, don’t close them, just switch active project a few times. That seems to help a few of the folks having the same problem. If it works remember to save the project that had the problem.

Not an ideal solution since obviously old projects should still work but have you tried copying and pasting everything from the 8.0.10 version across into a new blank project created in 8.0.20? Depends on your mix of tracks and inserts as to how much re-creating you’d still need to do…

Wouldn’t it be slightly easier to just roll back to 8.0.10 and keep the CMC’s? :slight_smile:

I’m actually having a somewhat similar issue. May be entirely unrelated but I’m having the 8.0.10 session that I’m currently working on drop the audio output after it’s been open a while (maybe 10-20 mins). Seems to be related to plugins on the Stereo Out. When I remove the plugins, the sound returns. Do you have any plugins on the Stereo Out and if so, have you tried removing them?

I am having the same problem with 8.0.10,. I have a really big template and have a pair of group tracks labeled “orchestra out” and “non orchestra out”. I have a Valhalla vintage verb and a TDR buss compressor on it, at first I thought the reverb was the culprit because it would work when I bypassed it but it eventually came back till and had to bypass all the plugins on the track. The wierd thing is that if I wait a little while and do nothing I will get a pop through my speakers and the sound comes back.

Thanks, Peakae.

Yeah, I’ve done this (and was first to report this workaround, actually). It sometimes works (not always). When it does work, if you save it, it doesn’t stick with the save, unfortunately.

The one time it did, it was because of another bug, I think, that the Cubase.exe stayed open and wouldn’t quit on exit! :laughing:

This “stuck state” was probably the reason the ASIO drivers stayed on and worked on the second relaunch.

It’s just layers of bad.

Also, the project is large enough that “switching” to a blank project is really painful. Cubase doesn’t “switch,” so much as it completely “reloads.”

Terrible multi-project implementation, it is.

I’m hanging on by a thread to Cubase, because of these gorgeous CMC controllers (that don’t work properly in anything else, even with HUD emulation).

And, because I’ve been using Cubase since the 90s. But, I still have zero sound in Cubase as of Sunday night. :unamused:

Thanks, Planarchist. Yeah, I may decide to do this. It’s a really large project.

Honestly, I may redirect my “start from scratch” efforts to Studio One, before Cubase, at this point. :unamused:

Thanks, J-S-Q.

Yeah, I’ve already updated enough stuff since my backup image I don’t want to rollback. Stupid me. I think the only way out is through.

I just tested removing all the plugins on my Stereo Out – no joy, still no sound.

I don’t think I’m going to bother with Steinberg support on this one. Even if I got through to support, it would likely go down like this:

Support: “Create a blank project in Cubase 8.0.20. Does it produce sound?”

Me: “Yes.”

Support: “Excellent. I’ll be closing your ticket and sending you an email of the recap. Goodbye.”

:laughing:

I know I can recreate this large project in 8.0.20 and the issues will likely self-resolve.

But for me, I think I’ll be switching to another DAW on principle. it’s the fact that I HAD created a project. Something in 8.0.20 broke it.

I can’t be recreating projects all the time. I’ve lost confidence in Cubase, honestly.

At what point is the right time to give up? I’m thinking it’s now, when I have to recreate this large project.

Decision time…

Interesting. When it wasn’t working were you seeing meter activity on the final output channel? If so, then it may be similar to my issue.

I have not run into this issue myself, yet. But thanks for reporting it, I will have to go through all my old projects, to make sure that I’m not in for a surprise later on. I had a issue before with Direct Monitoring, that muted some tracks on certain projects, I know the feeling of slight panic :slight_smile: good luck

The meter wasn’t moving on the output but all the group tracks an individual tracks had meter activity but no sound.

Late to the thread, but have you tried updating your hardware? Firmware, BIOS chipset drivers, any applicable drivers for interface?

It could just be a little thing that is causing your issues.

Sorry if you have done this, but it has happened to me. Not always just a simple Device Manager uptate. Going to the manufacturer site for your MOBO or interface can have updates that Windows does not have a clue about.

Thanks. Yes, have done. Also, it can’t be that because if I create a blank project in 8.0.20, problem goes away and I can hear sound. It’s only when opening existing .10 projects that the sound goes away.

Yeah, that’s exactly what’s happening to me. All the meters moving on all channels except the final one with Stereo Out. Correction: meters are also moving on the final channel, just no sound.

I have this issue from time to time, and for me I can resolve it by switching off the plug-ins on the master out, then back on again. This might not be related of course, but worth trying if it applies.