[SOLVED] 8.5.10 Installation Error 1603

I can’t install the 8.5.10 update, as it gives me a 1603 error code (please see images)

I’ve tried ‘Run As Administrator’ and the ‘Run For Anyone’ installation options, but no luck.

Any one have any ideas please?
Thanks.

Seems to affect a few users every update…if you still have the Cubase 8.5 installer uninstall/re-install will fix it.

https://www.steinberg.net/forums/viewtopic.php?f=196&t=58117#p352179

Or, run the 8.5 installer and select the "repair’ option, 'worked here after getting that error message.

Thanks guys - the re-install of 8.5 solved it. I was then able to run the 8.5.10 update successfully.

Cheers.
Steve