[Solved]AI does not recognise UR44

The Cubase AI that came with my UR44 is no longer recognizing my UR44. It was working just fine at first. I have reinstalled it a couple times and no luck.


Okay, not solved. I give up. Cubase seems entirely unstable on my system.

If you would like to post a bit more detail about the issue, maybe someone will have a solution.


Stevo… :slight_smile:

When I first started using AI with the UR44 it would include several recording templates specific to the interface. I downloaded the Elements trial but decided to remove it since that version does. It have the features that would entice me to pay for an upgrade. After reinstalling the AI version those templates disappeared and the software no longer found the interface at all so I couldn’t assign tracks to it.

I did finally get it to work by reinstalling the Tools For UR44 package.

I love the UR44 hardware and the MixFx software seems really solid, but Cubase AI seems a bit temperamental. In order for me to really fall in love the Cubase I would need track version and beat designer so I’ll have to stick with Logic until I have enough for Cubase Artist.

Mmm, nothing that i can offer in way of advice or a solution I’m afraid.
Hopefully another AI user can offer some help.


Stevo… :slight_smile:

I got it working. I think it was because the driver didn’t update when I thought it did. Once the correct one showed up on my system everything was fine. It still crashed occasionally, but not like it did.


Actually you do not need to uninstall Cubase Elements 7 as it is the same installer for Cubase LE 7, AI and Cubase Elements 7?
The only difference is the license that entitles you to run one or the other.
That is why your templates where gone etc…

Best regards,