[Solved] AIR instruments not recognized by Dorico 3.0.10 Windows 10

I think the subject says it all. They (Expand!2, Loom, Hybrid, Boom) work in Cubase (9 and 10) and Reaper, but I can’t get Dorico to see them. Dorico sees other VST’s in the same direcories though. Is there a trick? Just bought AIR Expand!2 for the better harp that’s in there :wink:. The HALion one sounds like an acoustic guitar.

I assume those VST instruments are VST2. Therefore you need to do 2 things in Dorico.
Go to Edit > Preferences and choose the Play tab. Scroll down to the VST Plug-ins section.
There are two buttons for editing the search paths for VST2 plugs and for editing the VST2 whitelist.
You need to do both. Setting the search path should be self explaining, the whitelisting most likely not.
Therefore have a look at this article: https://helpcenter.steinberg.de/hc/en-us/articles/206899770-How-to-use-VST2-plug-ins-in-Dorico

Thank you! i added the plugins with their file paths in the whitelist but they should be entered without. Now they’re present.