[SOLVED]Am I getting this right? ... or completely wrong

Hello everyone, I have been creating my new template and I just want to see if I am doing the routing and sends in an orthodox manor. Here is the image of the group tracks and sends to reverb : http://imgur.com/AO7pBrh

So the routing goes :

Kontakt Stereo output ----Routed----> group channel (with EQ/ compression) —Send----> Reverb —Rounted—> Mater Output

I have looked on the internet and somepeople have their group channels also routed to the master, but for me this just increased the volume as the group and the reverb are both sending the same signal to the master if that makes sense.

Am I getting this right or doing something terribly wrong?

Thanks,
Chris

Hi,

1st of all, the source is not a MIDI Track, but the Instrument Track, I guess. You cannot route MIDI Track to the Group.

But I cannot see your routing to the Group Channel on your screenshot. The purple tracks are routed via Send to the FX Channel only. If you want to route it to the Group Channel, do so from the Output (Routing tab). Or are these purple Channels the Group Channels already?

ah sorry I mean I route the Kontakt stereo outupts to the group channels, like this : http://imgur.com/HDb7a0n

So every stereo output is routed to the group, then group send to fx, then fx routed to master. What I don’t understand is if I have two sends on one group, wont the same signal do to the master two times (through each send)? … then the volume increases as there are two of the same signals

Hi,

Why do you route every single NI Kontakt output to the dedicated Group? It doesn’t make sense.

If I understand you right, you want to do the orchestral setup, right? Then I would recommend you to split it to 4 “rows”. Lets say, all String Instruments are in the 1st row; the Woodwinds are in the 2nd row; Brass are in the 3rd row and Percussions are in the 4th row.

  • Add 4 Group Channels: Strings, Woodwinds, Brass, Percussions.
  • Route the outputs of all strings (pinstruments (viollin, viola, cellas, dbasses) to the Strings Group.
  • Route the outputs of all woodwinds instruments (Piccolo, flute, oboe, eng.horn, clarinet) to the Woodwinds Group.
  • etc.
  • Keep the outputs of these Groups to Stereo Out.
  • Add 1 FX Channel: Reverb.
  • Route Sends of the Strings, Woodwinds, Brass, Percussions Groups to this FX Reverb. Set the different levels of the Sends. Like (just an example): Strings -36; Woodwinds -24; Brass -12; Percussions 0. As you can see, if the group of the instruments is closed to the listener, we are using less Reverb, what emulates the fact.
  • Keep routing of the FX Channel to the Stereo Out.
  • Make sure the Mix parameter of the Reverb in the FX track is set to 100%. And don’t forget to switch the internal NI Kontakt Reverb Off.

Done.

Now you send the clean signal from the instrument to the Group and from the Group to the Stereo Out. And you mix it with the ambience (Reverb), which emulates the Y axis (in the XYZ dimension).

Is it clear?

I am still a bit confused

In regards to the first steps, is that not what I have already done? I have routed all the output of the strings to the string group and so on? If I am not routing every single NI Kontakt output to the dedicated group what output am I meant to route to the group? Sorry if I sound like an idiot right now!

Also I get what you are saying but every time I add a new send anywhere, the volume of the instrument increases… for example if I added a send from string group to FX reverb the volume for each string instrument would increase. how do I achieve the instrument -> group -> stereo when used FX which is also routed to the stereo out? Sorry I get what you are saying but I just do not know what I am doing wrong to cause this volume increase when adding sends.

I just did a little test where I created a midi track, the made three sends to three separate fx (I know I would usually have the eq’s in group but I just wanted to show what happened: http://imgur.com/gR3dxre

As you can see there is a louder output, this makes mixing a massive pain. this surely cant be by design?

As Martin points out, check that you are only sending “wet” signal from your reverb, no direct signal at all.

Also, by using the EQ’s on the send, your result is that the signal will sound louder. If you are testing this, stick to reverbs and delays.

Hi,

Sorry, I haven’t seen the whole picture of your MixConsole, and the routing. So I still don’t know your routing exactly.

Maybe, you are routing it correct from the Instrument Returns to the Group.

Yes, most often, we are using EQ as an Insert of every single track (Instrument Return, in this case). And of course, we can use EQ for the whole group (as an Insert effect on the Group Channel).

At the other hand, there are some situations, when we use EQ before the Reverb. To change the signal, which is Reverbed then. This is pretty rare, I would say, but it’s possible to do.

Ahh ok I am starting to understand this more now, no EQ because it sends the whole signal, so I can put EQ in group which is fine, thanks that makes sense. So if I only let the wet reverb through it will apply the reverb and non of the actual signal. Ah ok, let me try this.

So I should reverb and then EQ?

Wow… I set 1 of my reverbs dry to 0 and it works perfect. On my other reverb I cant find a wet/dry option… is there a reason for this? Its Lexicons concert hall reverb

Mix?

Ahh so if I put my mix up to 100% that is like having 100% wet 0% dry?

Yes

ah ok, I understand now, ok well that has everything solved! Thanks for all your help everyone, really appreciated!