[SOLVED] Assigning no instrument to midi track

It must be so obvious, but I can’t see or find any instructions about where to make this change.

HI,

if I understand you correct, you can not figure out how to load a MIDI instrument?

Maybe a look into our manual for Cubasis might help:

http://www.steinberg.net/fileadmin/files/PRODUCTS/Apps/Cubasis/Cubasis_Help/Index.html

Let me know…

Thanks!
RG

Thanks for the link. I’m experimenting with some drum app workflows and I have read some posts that mention adding a midi track and setting it to “no instrument”. Here’s a link To the discussion. It’s the third post down.

http://forum.audiob.us/discussion/1994/how-do-i-get-dm1-or-drumstudio-to-sync-up-with-cubasis/p1

How to assign a Midi track to “No Instrument”

  • Create a Midi track
  • Tap the instrument icon of the track
  • Choose “No Instrument” from the list

Thanks. I looked in that window bit missed the instrument icon at the top. Got it now.

Glad to hear your up and running…