[SOLVED] Audio Interface Issue

I am running an iPad Mini 4 with an Apogee Jam through an Apple USB 3 Camera Adapter. When I add an audio track to a project I do not hear any audio. If I run an inter-audio app I can hear audio, but I still can not record it.

When I first started out a few weeks ago I did not have this problem.
If I use other apps, I do not have this problem.

I tried plugging in the USB 3, then the Jam, and then my bass but still nothing.
I have a green light on the Jam so all looks well there.

I tried restarting my iPad, no luck.

Help.

Hi Future Aztec,

Thanks for your message.

Please check if this article helps to solve the problem:
https://www.steinberg.net/forums/viewtopic.php?f=183&t=56030

Thanks,
Lars

Yes, it was that fishy mic on/off setting as outlined in the thread you linked. Thanks.

That being said, I have also been having stability issues with the AUv3’s. I 'll be running only a light number of tracks without too much added to them and the CPU meter seems fine. Then I add an Audio Unit and it will get stuck when I press the “e” button to view the settings – be it FAC Maxima, Audio Damage Rough Rider, or what have you. I’ll get going on a project and then it’ll start bugging up.

Hi Future Aztec,

Thanks for the update.
Glad to hear, that the iOS Mic setting helped to solve the issue!

Regarding your AU topic, please create a new topic and file a bug report, including the exact steps to reproduce the issue.

Thanks,
Lars