SOLVED! Audio>Process>Reverse function not working:

Audio>Process>Reverse function not working:

1st screenshot looks normal

2nd screenshot looks normal, if I click “Continue” or “New Version” Nothing happens

3rd screenshot shows that there is nothing to undo

Please help.

Used this today and it worked fine…

It worked for me before but it just recently stopped.

Is there a setting that it may have defaulted to that is now preventing it to process the file?

Upon further review, the issue is much worse.
None of the options in the drop window where “Reverse” is listed are processing,
Fade In
Fade Out
Merge Clipboard
Noise Gate
Phase Reverse
Pitch Shift
Remove DC Offset
Stereo Flip
Time Stretch

And you are sure you don’t have the audio file locked ?

I just checked…files are not locked

That is weird…i used that function in a project yesterday a few times and it worked fine :frowning:

I hope you can find the issue and fix it!

I submitted a “Request Support” ticket.
I’ll post what the fix was to this issue when its corrected,

Audio>Process>Reverse function is now working!

Jeff from the support staff helped me get it working again, here’s what we did:

First, please shut down Cubase. Then go to the Start menu, All Programs, Cubase 8, Cubase 8 User Settings Data Folder. In the top address bar, you should see “App Data (roaming) Steinberg” Click on Steinberg at the top. This will put you in the Steinberg app data folder. Trash any Cubase or Nuendo folders that you see there. This will trash your key commands, preferences, sound card settings, etc. It also should clear up the problem you are having. Restart Cubase. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

That didn’t do it (But it seemed to help the Cubase startup response time) Next we did this:

Please uninstall then reinstall using the full installer located in your MySteinberg account.

That did it!!!

Thanks Jeff and the entire Steinberg Support team