[SOLVED] Audio Unit Bug Report

As per requested, reporting glitches as I work with Cubasis 2 and Audio Units:

Fred Anton Corvest: FAC Chorus loaded as an Audio Unit Effect is refusing to provide the faceplate view when selecting the “e” button as an insert effect. I have tried selecting “Audio Unit: None” and reloading, but it won’t show me the unit. I have tried loading other audio units after unloading this one, but they show the same symptoms – I can load them but they are stuck in INIT preset. I also tried deleting the Audio track and adding a new one, starting from scratch. I can turn the channel strip on as an insert effect, but can not access the face plate when pressing “e.”

This cripples my project, a problem I have faced since purchasing – willing to work through it, but as of yet be able to produce any work in Cubasis 2 because of this.

Project #2 FAC Maxima refusing to open in early stages of brand new project. Now noticing that Cubasis is sensitive about switching tracks without closing AU panel window. Attemps to load alternatives insert effects lead to freezing lead to complete crash.

Realoaded project, lost preset select on Maxima. KQDixie set to wrong instrument. When I put the parameters back and tried to freeze the track Cubasis immediately froze. Exited app and reloaded. Froze fine this time, very fast. Tried to EQ the bounced audio track with DDMF: 6144 EQ. Appears to be working but is not actually effecting the track at all. Duplicated the audio track, deleted the old one. Placed DDMF on the duplicate – the EQ now works properly. Tried to select multiple items to erase recording fragments in timeline, evidently had all tracks selected and erased them all. Tried to undo, this brought them back, but lost some changes I had made such as normalization to the waveforms. Added Bassline track using Phosphor2, loaded FAChorus to beef it up, made adjustments to preset and tried to save them but in the Cubasis preset menu but could not. Saved snapshot then tried to freeze bassline track, Cubasis froze. Relaoded Cubasis, had to adjust the presets on FAC Maxima from default back to what I had set them to…

*** I did make a lot of progress with another project today though. Very excited with what I can do, just finding a lot of quirky behaviour at the very beginning of a low CPU arrangement. How do I keep from loosing my settings when it crashes? What can I do to avoid crashing?

Hi Future Aztec,

Gave the issue the following repro:

  • Assign “FAC Chorus AU” as an insert effect to a MIDI track in Cubasis
  • Tap “e” button in “Insert Effects” to open effect rack/FAC Chorus user interface

Result:

  • Effect rack opens with FAC Chorus user interface as expected

Please provide us with a short video that visualises the problem, and includes all required steps.
Please upload the video to DropBox or similar and provide us with the download link via private message.

Also, please make sure to report the problem to Frederic Corvest (the plug-in app vendor)!

Thanks,
Lars

Unfortunately we’re not equipped with FAC Maxima.

Please provide us with a short video example (same as above), and report the issue to Frederic Corvest.
I’m able to provide him with a Cubasis promo code to evaluate the topic. Furthermore we’re available to exchange about the issue(s).

Best,
Lars

I have a thread going here that Frederic is participating in: https://forum.audiob.us/discussion/25139/cubasis-2-auv3s-debugging#latest

I might make a video at some point depending how things go in the next while. It’s a bit of work for me since haven’t made iPad troubleshooting videos before. Fred did mention that he made a recent update to his FAC apps and I have now followed suit, I was not aware there was a new version out. Hoping it helps.

Hi,

From what I’ve seen in the similar topic you’ve posted in the Audiobus forum, the issue has been solved, correct?

Thanks,
Lars

Yes Lars this has been solved. Really impressed with this small community and very grateful for the outstanding customer service from Steinberg and the small developers all working together. Cubasis has been running well ever since.

Thanks for the update and kind words.
Glad to hear…

Best,
Lars