[SOLVED] AUv3 playback and sequencing errors

Hi there,

Apologies if I’ve missed this subject elsewhere, happy to move/repost/+1.

Just starting using Cubasis, but it appears the sequencer is having problems recording or playing back Midi notes from AUv3 plugins.

When I load Beathawk: sounds are audible when playing the instrument, but no notes are recorded to the clip.

When I load Yonac Kauldron: a note may be recorded, but does not play back in the sequencer. The piano roll shows the note is triggered, but no sound is audible. If the clip is looped it may sound occasionally, but not consistently. Also, the piano roll key is not triggered for the duration of the note. As the sequencer line passes over it the key flashes, but only for an instant, despite the note being sustained.

The internal instruments are not affected by these errors. Any ideas on this or should I be doing something other than just loading the auv3 into a new midi track?

My platform is iPad Pro 12.9 2017, iOS v.12.1.1.


Hi Spacedfez,

Thanks for your message and welcome to Cubasis!

Here are the steps to load an AU instrument in Cubasis:

  • Create a MIDI track
  • Tap the instrument icon in the created track
  • Choose an AU instrument from the list

No further steps or setups are required to work with AU instruments, similar steps for loading AU effects (from within the insert/send effects racks).

Please note that depending on the 3rd party instrument in use, or overall number of instruments and effects used, the CPU usage can be quite high, resulting in artifacts and/or other problems. Here, track freeze might be helpful, in (temporarily) rendering MIDI tracks to audio to save some CPU.

Please let me know if the problem persists, when following the steps above to load the AU instruments.


Hi Lars,

Thanks for the reply!

I’m following these steps, but unfortunately the problem persists - nothing is recorded in the sequencer.

CPU load shouldn’t be an issue as this is happens in every new project started, just one track with other apps closed. I have tried reinstalling, but nothing has changed. Very puzzling. Just seen there is an OS update available, I’ll uninstall and try updating the iPad first, fingers crossed.


Ok, good news, reinstalling after the update seems to have worked!

Hi Spacedfez,

Thanks for the update.
Glad to hear the problem is solved by installing the available update.