[SOLVED] Bug: app crashes on startup

I have an iPad Pro 2020 model, Cubasis 3 bought today. It keeps crashing on startup when I have a midi cable plugged into the iPad (works fine with other apps where I can record midi).
2. Description
(Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

  • DL app - opened app, opened one of the test projects (not the one loading by default)
  • used other apps, plugged in midi cable
  • tried to go back to Cubasis (iPad preview screen with opened apps showed it “open” with the tracks visible as a picture)
  • app crashed
  • app crashed after that on each startup, only getting 1 second of gray logo splash screen
    *reinstalled, no change
  • unplugged midi cable, no change
  1. Expected Results
    (Describe what you expected to see)
  • the app opening up…
  1. Actual Results
    (Describe what you actually saw)
    *gray splash screen and then back to “desktop” on ipad

  2. Environment
    (Count the hardware and software including version numbers being used)
    Newest Cubasis, IPad Pro 2020, SSL2+ soundcard, Nord Grand keyboard

Last night my iOS updated to a new version and today I can open Cubasis again (no reinstall of app, only upgrade of iOS).

So, seems to be working for me now. I also remember I played around with the “Suggester” Audio Unit (which I couldn’t get to function) so maybe that had something to do with it and not the midi cable. Not sure, but seems solved for me personally for the moment at least!

PS. Please bring retrospective recording to the app! :smiley:

Hi molkom,

Thanks for the update.
Glad to read that you’ve been able to resolve the issue yourself!


The exact same thing happens when I try to open Cubasis 3 on my 2020 iPad Pro. I have no midi or other cables plugged into the Ipad. Get the grey log screen for about 1/2 second then crashes. No problem with my older iPad. What’s going on here?

I’m sorry: I meant Cubasis LE3; same as the problem with Cubasis 3.

Hi j_n,

Thanks for your comment.
Please note that the issue you’ve been commenting on has already been solved!

If you still encounter problems, please give the following steps a try:

  • Go to the iPhone/iPad settings
  • Scroll down to the Cubasis 3 / Cubasis LE 3 app icon
  • Enable “Load empty project on next app launch”

Hope that helps!

Best wishes,