(Solved) but very strange send pans

When unlinking aux pans and closing and reopening project the pans are not were I put them ,they follow track pan

Do you mean Cue Pan ?

No the send pan,unlink them and move independently,close then reopen project,they should stay where you left them,but they don’t

It’s getting annoying cause I have to remember everything in every send I pan independently,nobody does this? Put a guitar,pan left and pan a 1/8 note delay right?

Just file a proper issue report with a reproduction. This is half baked and you just expect us to do the work for you.

As this is a new bug and you`ve used this in every mix for years in the past which Cubase broke your well established system?


I tried to find the feature you’re talking about last night and I couldn’t find it. Can you post the issue in the “issues” forum with clear instructions on how to create the issue? That’ll give those of us that want to help a better shot of recreating the error.

Really am I the only one that does this? Just unlink the send planners from drop down menu and change send pan to something else from track pan then reopen project and see if it’s there,easy …thank you just want to know if it’s just me.

I did more testing tonight with projects created in 930 and still same issue…I will post short video about this …this is a pretty big bug for as I said I usally pan sends opposite of the track pan ,for delays and sometimes reverbs,and I cannot remember all the send pans…uuuuggg

I do that too, but I never link them in the First place.

There is a setting Link Panners to make send pans follow track pans - is that on?

This would override what you did manually probably.

No,in the drop down menu I unlinked the panner for that track,I’m gonna try turning off the preference

When I turned off the pref to not link panners on new tracks it works as described…so that’s good !! That’s the way it should be anyway