[SOLVED] C9.5 deleting track when adding VSTi

Hi everyone

Got this bug that everytime I create a new instrument track from the same VSTi (e.g. Halion 6 this instrument, and adding another Halion 6 for another instrument), and as I start wether recording or just playing the instrument while C reads the backing track, Cubase will first open a sound parameter windows, the one with the Insert and Send, displaying the sound frequencies curve in the middle, then will ask me if I want to return to the previous status, and then returns to the previous status, i.e. deleting the just added track and finally, keep your ears open, uses my master keyboard as a regular keyboard, where the B flat stands for a “delete” key.
This occurs while I’m playing on the keyboard, and those different steps described above are linked automatically since I’m playing the keyboard.

This does NOT occur if I add a track from another VSTi (e.g. track = Halion 6, added track = Retrologue). There, I can read & play, read & rec.

But, if i add a one more Retrolgue track, the issue occurs again.

I tried to change the buffer value of my sound card (UA-4fx) : no way.
I’m under OS Mojave, 16 GB, i7.

I thank you in advance for any help.

Jean from France

You have your midi keyboard routed to the Generic Remote.

OK, this might explain why my master keyboard interacts as a regular keyboard but this occurs only once the bug occurred.
I shall anyway search in the fu… manual how to disable this option. Thanks for this advice :slight_smile:
I also forgot to say that I hadn’t been using Cubase for a while and in between, my OS updated. As I turned Cubase on, I got some 2 alert windows displayed inviting me to allow access for Synopsos and another thing, what I did.

How can I turn this off ?

Ok, I have to thank you so very much ! It is not that I watched the whole video, especially as he says it is just an introduction. But I went in to device setup, and generic remote. I changed the IN and OUT… and it seems I don’t have my “shortcuts” issue.

BUT I wish I could have it again : let me explain. I wish I could find the right setup that led me to this issue, for me to understand how to solve it.
I tried various setup combinations, but none led to the “problem”…

Anyway, I thank you all for your useful help.