[Solved] Can not load VST Connect CUE Mix.

“Make sure that the last slot is available and try again”.

That’s the error message I get when I try to set up the VST Connect SE like described in the manual. When I do that, also the “repair” function becomes unavailable. If I try to manually load the CUE Mix plugin into the Cue mix (where all slots are available) - I can’t see any VST cue mix plugin. When I try again, it creates another Cue studio bus and Input. If I quit and start again and try to repair, it still creates more buses. A couple of times I also got the “a serious problem has occurred” issue.

Giving up - I’ll have to ask you now - is this a bug which should be reported as such, or is there something essensial I have forgotten?

Cheers, Finn Arild.

No thoughts on this issue at all, anyone?

Check this out



Yes - thanks 5am for answering, but I did see that post and they all come way past the point I do. My setup fails with a modal dialog box saying “Can not load VST Connect CUE Mix. Make sure that the last slot is available and try again.” - immediately after I do Project->VST Connect->SE->Create VST Connect. Also when I try the repair option. It creates new buses every time and every time the same error message box, so I think my problem is different.

You should think the ones creating that dialog box would know what was going on? Here’s me hoping :slight_smile:

Aaaah - haha - I figured out what the bug was. Because it is a bug, and it is so silly I laughed out loud - yeah - LOLed - when I understood it.

Here it is and how to reproduce it:

  • Start a new empty project
  • Go to plugin manager and create a collection where the connect plugins aren’t
  • Select that collection on an insert or anything.
  • Try to run the VST connect and behold the error.

That error comes because it can’t find the plugin in the current collection, and there is no fallback to the standard collection.
Some admin can move this to confirmed bugs now. Geez - my dayjob is software development and testing, can’t I be spared it on my music making time? :smiley:

Cheers, Finn Arild.

Should I post this as bug, or will some admin take care of it?

Thank you for figuring this out and sharing! I had the same problem. Now I can use VST Connect again.