[SOLVED] Cannot Get AUV3 Effects To Turn Off

I hope someone out there can help me with this. Months ago I made a track and utilized some extreme settings on the Klevgrand AUs DAW LP and DAW Cassette effects on multiple tracks, and since then every time I boot up Cubasis I can still hear them as though they’re somehow stuck on permanently. I tried deleting all the apps involved to no avail. I’m at my wits end as I seemingly cannot use Cubasis for anything now other than something that sounds like my grandparents’ old hi-fi.

Hi antalyaandroid,

Thanks for your message.

Please give the “Reset” option a try, which forces Cubasis to launch with an empty project:

  • Go to the iOS settings and scroll down the list on the left (until you see the Cubasis app icon)
  • Tap the Cubasis app icon
  • Enable “Load empty project on next app launch”
  • Launch Cubasis

Please let me know if this helps to solve the problem!

Would suggest to share the issue with our friends at Klevgrand!
Please write down all required steps to reproduce the problem.


Hi Lars,

Thanks for the response, but it didn’t help. Still hear the same effects. Perhaps Klevgrand knows something I don’t. I will check with them as well.

I deleted the Klevgran apps and again still hear it. I now believe it is perhaps one of the effects in one of the two FX packs or perhaps one of the included effects that is the culprit. Is there any way I can fix this if so?

Try a force restart: Press and hold both the Side (or Top) button and the Home button for at least 10 seconds, until you see the Apple logo.


Hi antalyaandroid,

The reset feature forces Cubasis to load with an empty project.
Since this does not seem to have solved the issue, the problem seems to be related to something else but Cubasis.

As suggested by musikeer (Thanks!), please give it a try to fully restart your iPad.

Please keep us updated.


Hi antalyaandroid,

Here are some more things to check…

(1) Quit and restart Cubasis
Did you properly quit and restart Cubasis?
This should be best, before performing the “restart” option in the iOS settings.

How to force an app to close on your iPhone, iPad, or iPod touch

(2) Quit other apps
Please make sure to properly quit other apps that are running, which might create the problem.

How to force an app to close on your iPhone, iPad, or iPod touch

(3) Audio or video example & project
If the problem persists, it would be helpful for us to have a short audio snippet or video about how the factory piano sounds.
In addition, please provide us with the project, showing the problem.

Please upload the files via WeTransfer, DropBox or similar and let me have the download link via private message.

(4) Re-installation
If the problem persists, you’ve might give it a try to re-install Cubasis.
Here, please make sure to have all your files and projects properly backed up, before deleting the Cubasis app!

Please keep me updated on your progress!


Problem solved! Thank you so very much for helping here and in the Audiobus forum. I really appreciate your taking time to help me out. You are the best, and it’s times like these I’m so happy to support your work and products. I can’t stress enough how relieved I am!

Thanks for the update, antalyaandroid!
Glad to hear our tips have been helpful to solve the problem!