Solved: Can't Open Old Projects

As suggested, I uninstalled 9.5 and 10 and trashed preferences, then reinstalled 10. Now I now can’t open my old projects in C10. Anyone have ideas on how I can trouble shoot this issue?


What exactly does it mean, you can’t open it? What happens? Any message?

Hi Martin,

There was no message but I solved this one. EW Spaces 2 is the problem. I thought the update fixed it but it still crashes C10.

In answer to your question: My projects seem to go through the loading fine than crash at the end. It was so late in the project loading process that I thought it might be a plugin and it was. Strange though that this did not show up until I uninstalled C9.5 and C10 and reinstalled C10. That’s why I didn’t think to look at plugins right away.

Still have a problem with my Bettermaker plugins which control my hardware EQ. This by itself will force me back to 9.5 if Bettermake doesn’t fix the problem soon. They have told me they are working on the issue.

Thanks again Martin.