[SOLVED] Can't remember how to automatically enlarge midi part

Weird. Don’t remember and can’t find anything on the Googles about it. Also, couldn’t find a Pref refering to this either. Hmmm…
Basically, I need to move MIDI notes beyond the end of the part in the MIDI Editor. It use to give me an options box asking if I want to extent the part or not, now I’m not getting the pop-up and it’s not automatically enlarging the part. I checked the “don’t show this again” box and it was automatically enlarging them just fine. Now it’s not. Beats me what’s going .
What the solution to this?

Turns out, for some reason, Midi/Editing “Use Extended Note Range” was unchecked in the Prefs.
Thanks folks!