[Solved] Chord assistant windows in wrong size


couldn’t find any post that is matching my problem, so I post it myself.

  1. create an empty project
  2. enable the chord pads
  3. open the chord assistance
  4. select the “poximity” tab

The window appears in fullscrren and can’t be resized (see attached screenshot)

  1. select the “circle of fifth” tab

The window changes his size to a more usable size.

  1. move the window

The window shrinks to an unusable size.

Windows 7 64 bit (latest updates installed)
Lenovo T530 Laptop (16 GB RAM, Intel i7 CPU, NVIDIA 5400M GPU)
Cubase Pro 8 64-bit (updated from Cubase 7.5.3 64 bit)

Best Regards

Hi there,

I can’t reproduce this on Windos 8.1 64-bit. Have you tried starting Cubase in Safe Mode? Does this help?


I used to have the same issue. Tech Support’s advice helped!

Sorry for the late response, but for sme reason I don’t get an e-mail reminder.

I followed your advice and tried the save mode and that solves the issue.
After deleting my program settings the chord assistance looks good.

Any Idea what setting may be responsible for that behavior?
I don’t think there is a setting called “mess up the chods assistant display: on/off” :wink:

Best regards