[SOLVED] Clearing Recent List In Project Assistant

I’d like to clear the Recent List in the Project Assistant. I was hoping to just right click and an option to delete the entry would appear, but it doesn’t.

Don’t really want to trash the prefs., but if I have to then… :cry:

Any help gratefully received.

Aloha M,


has a work-a-round:

If I get a project that I want to clear off of the “recent” list, I have moved it or hide it from Cubase then open Cubase. SInce it can’t find it, it will remove it from the list. I guess it is a workaround but may help.

The complete thread here:


Thanks for the reply. I’ve tried that workaround, but it didn’t work for me.

I’ve had a look in default.xml, which contains information about this list. I’ll have a poke around there and report back.


I’ve sorted it.

Make a copy of ‘Defaults.xml’ and keep it safe somewhere in case something goes wrong.

Edit Defaults.xml (mine is at C:\Users/Owner/AppData/Roaming/Steinberg/Cubase6_64 (or what your Cubase version is).

Do a find for ‘recent’. You will eventually find (near the end of the file for me) the list of recently opened files. Carefully delete the entries you want and save.

Open Cubase. Voila. Of course, if it didn’t work for you, replace Defaults.xml with the copy you saved.


That totally worked! Thanks for this! I hope Steinberg will implement a ‘Clear Recent List’ button soon!

How do you do this in a MacPro 10.6.8 I think I found the file, but what app do I open it with?
An I also hope Steinberg add a "Clear List: Button. I would have thought they would have done that from the beginning.

I don’t know what it is called on a Mac but a simple text editor should work fine.

Aloha guys,

For the Mac users there IS a built-in app called: ‘TexEdit’ but
I do not believe it is a ‘real’ text editor.

For example, many folks on podcasts that I listen to
say the you can’t do coding with it like a real text editor.

For that reason an app like ‘BBEdit’ might be a more appropriate tool for this task.

@Mannequin Joe I fould this file in:
User—>Preferences—>Cubase 6—>Defaults.xml

Good Luck!

BTW having just read this post I will be trying this tomorrow.
A major mahalo @ Maincat.