SOLVED: Configuring MIDI Controller. VST Control settings, Endless encoders, Relative/Absolute

Hi, hoping someone can help. :pray:

When trying to control the parameters of a VSTi in Cubase 10.5, the rotary controls (endless controllers) on my keyboard (Native Instruments Komplete Kontrol A61) don’t work as expected. When i assigned a control on my keyboard to parameter on a VSTi, when i turn it, the parameter jumps straight to the 12 o’clock position and wont let me make any actual adjustments. As an example, this happens when I load Kontakt as a VSTi within Cubase, but doesn’t do it when i use Kontakt in standalone I am sure its just a setting that Im over looking - any ideas?

I think this has something to do with Relative / Absolute encoders and the settings found under Studio setup >> VST Quick Controls but i have tried various settings and still cant get it to behave correctly

EDIT: I have just noticed, that when the rotary control on my keyboard is controlling a volume fader on a track in the mixer it operates smoothly as i would expect! …so it just seems that this erratic behavior is only happening when trying to control a plugin…

Can anyone help?

Also, what is the difference between;

  • KOMPLETE KONTROL A61 MIDI
    AND
  • Komplete Kontrol A DAW

Thanks

Ash

I have the M32 which I think has the same controls layout, and experienced the same problem.

I fixed it by pressing SHIFT-PLUGIN to switch the M32 from DAW mode to MIDI controller mode.
On my M32, Plugin is placed top-right (3 buttons there: Browse, Plugin, Track).

Edit: just checked some pics online. PLUGIN is just above the encoder knob. SHIFT is the top-left button (on the keyboard).

Absolute legend! That has fixed it - Thanks so much, :grin: :grin: :grin:

Ash

1 Like