[SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

I have some but i’m not using it. Cause their laggy interface is killing me. :slight_smile:
I noticed that sometimes even empty project with a single melda plugin can crash on exit or on removing plugin from the channel ( by drag and drop)

It’s absolutely heart breaking to set up a bunch of tracks, edit a bunch of midi drums, setup guitar tracks, record a few tracks, change some tones, jam, find something you think might be the start of something new, stop playing then BANG.
Cubase disappears and you send an error report to Apple.
My response would have been hilarious for youtube had I been recording it but man does it flip the anger switch.

It must be system-specific … I usually have several Melda plug-ins open at once in small-sized projects (e.g., 2 or 3 VSTi’s, 10-20 audio tracks, many with un-bounced VariAudio edits active) without crashes.

They should do like Bitwig and make the plugins independent from Cubase … in bitwig if a plugin crashes, it tells you what plugin crashed and ask you if you want to reload it or close it and it doesn’t affect your session at all :open_mouth:

I also have no issues with Melda Plugins, but there should be an update (9.20) soon that fixes an issue with cubase.

I used the old NVidia drivers and parking core trick and all worked fine until I upgraded to 8.0.15 and latest NVidia drivers. Then I started to have peaks and crashy exit and even a strange audio sync issue as someone stated before.
In my case I re-installed the old but trusted NVidia driver,and did the video acceleration tip stated before and all is back to normal.
No more peaks,nor audio artifacts and a normal and fast exit.

So the problem must be video card related.

which driver version is that?

Does anyone think that using 32-bit plugins might add to the problem?

defaults write com.cubase.common GraphicsAcceleration 0

Also, how would I undo this command in Terminal? Retype, changing the 0 to 1?

One more report.
I figured out that slate digital VMR was causing crashes on exit in my case. I’m at their beta test team, they have fixed this issue in the latest release 14010

I run my now rather old GTX 670 with the newest driver available. No problems with Cubase that I could attribute to Nvidia so far.
Probably upgrading it to a GTX 1070 when they get available.
I’ll report back if it is a horror show :slight_smile:


-bash: read: `com.cubase.common’: not a valid identifier

So… I’ve tried all kinds of tricks now. I’ve got an nVidia card so I’ve checked my drivers and I’ve tried disabling acceleration for Fabfilter plug-ins (according to their workaround) and so on…

Even though there seems to be some confirmation from Nvidia on at least one DPC latency bug I don’t think this is the root to my problem. (From what I understand there was a DPC hotfix for Windows a while back and it’s now included in the latest drivers I’m using.)

I got a feeling that the problem I’m experiencing is related to the Windows 10 Anniversary edition (aka Redstone) and the latest Cubase 8.5 Pro version not getting along so well. My problems started after Redstone and I got bad ASIO performance and the “Recording error : Audio dropout detected”-error when recording, something I can’t remember ever having any problems with.


Yes I can relate, after the Redstone update the performance is very poor, with a lot of crackles and dropouts no matter the ASIO settings… Just before the update my very same project worked flawlessly. After the update, without having altered anything, I can’t even play a single VST without a dropout.
I really think it is the W10 update to blame for all this.

I am having the same issue. As soon as I include virtual instruments in my project it’s all over. Massive disk load and lots of audio drop outs… I tried some of the solutions on here and while it loaded a little faster, the lag time still persists.

Cubase Artist 8.0.40 crashes on exit and saves. I cannot save a file ever without it crashing BEFORE it saves first. OSX Sierra. No matter what VSTs I have loaded…

I changed my nvidia gtx 670 for a gtx 1060.
If you got an older motherboard like mine (Z77) don’t.
Older boards almost all require a bios update to use the 10 series gtx cards.
The computer simply won’t turn on or if you are able to turn it on won’t get past the bios screen.
I managed to trick the system to boot by switching off the PSU then hold the power button to drain the power, them switch PSU back on and immediately hit the power on button.
After jumping through that loop I can report Cubase is running great or should I say the same as with the gtx670 .

Which registry folder are you modifying? I don’t see a cubase8 or cubase8.5 folder under
HKEY_CURRENT_USER\Software\ or HKEY_CURRENT_USER\Software\Steinberg*

When I tried this I used the cubase8.5 “folder” in the registry.

Anyone having the crash on close issue try updating to Microsoft Visual C++ 2015 Redistributable Update 3, I’ve had this problem for quite some time and I finally got fed up after upgrading to Cubase 9 and seeing the issue persist. I chased the issue over to Event Viewer and Windows was showing that it was crashing due to “Faulting module path: C:\Windows\system32\MSVCR120.dll”

Problem seems to be ALL fixed now just by updating my VC++ Redistributable!!

Don’t know if links are allowed here but here’s where I grabbed it from the Microsoft website (https://www.microsoft.com/en-us/download/details.aspx?id=53840)

Did this also fix the ASIO peaks?