[SOLVED]crash on exit-Peaks-crashy vsts? Read this!)

New strange behaviour only on a single project (even desyncing tracks):

https://www.youtube.com/watch?v=XTV_-fKXv8c

giacomopasquali,

That is your Hard Drive Meter Jumping around.

This really really works !!! :open_mouth:

GGC for President :bulb:

Same situation here with Mac Pro 2012 6-core 16 gb ram. I recently used a MacBook Pro 2010 with same studio setup (RME fireface 400) and I never had an issue. I use Logic most of the time now. Sad, since I loved and used Cubase since Cubase VST 3.5. Please find a fix soon!!

Ever since I moved to W10 and 8.0.30 i’ve not had any hang on exits. It’s been months since it happened and I’d forgotten all about the issue until I saw this thread again.

Great thread! I have just updated Cubase to v8.5 hoping my 100% glitch issue (nvidia GTX660) described above would disappear, but alas it did not. Indeed I am running the latest drivers with all the crap that went with it, so as I made the following adjustments I have - so far (touching wood) - resolved the glitch issue. Here it goes (let me know if this works for you guys as your projects are probably way more full on than any of mine…)

Nvidia Installs several services that can be disabled. Press your Window Key and type ‘services.msc’ (without quotes).
There were six on mine (Display Driver Service, GeForce Experience Service, Network Service, Stereoscopic 3D Driver Service, Streamer Network Service and Streamer Service).

Right click, properties and set the startup type to ‘Disabled’ Ok/Apply
You may also need to right click and ‘stop’ the service as well, unless you fancy a reboot.
This seems to have stopped sporadic cpu overloads I was suffering so far… and when you want to play those games again, just right click and start them up again.

I hope this helps.

…the comment about needing to play a few games to chill out from the Cubase stress tickled me! GL

Unfortunately, I still suffered a glitch between closing and opening a project?! But still considerably less than before - I think I can actually get enough time to output in real time again.

I remarked my cubase is crashing at exit only if during the session I changed the device (like from low latency asio driver to focusrite device), …

Why is this still a sticky if it is solved ? :unamused:

Don’t know if disabling accelerators is the way to go. I thought I knew all the tricks in the book, but I was surprised when reading about power savings on VGA cards. Disabling it made my DPC spikes go away…

http://nvidia.custhelp.com/app/answers/detail/a_id/3130/~/setting-power-management-mode-from-adaptive-to-maximum-performance

That is exactly why, because it is solved, I guess. It solves the problem that many have, so it is there so ppl can find it easily?

Why is this still a sticky if it is solved ? > :unamused:

It is specially for me, as I read it a while ago but totally forgotten about it :laughing: :open_mouth:

I had these issues on Windows 7 occasionally. Now on Windows 10 EVERY single time (Cubase 8.0.3 or 8.5 even after a clean install). This fix sadly didn’t help me. However, after updating my GPU drivers to the latest and plugging my eLicenser into a different USB slot my Cubase behaves normally and exits normally. Anyone who still has hanging/crash problems on exit could try this as well :slight_smile:

Win 7 x64, C8.5, GTX660 TI

And after that, for the hundred time, Cubase lost all my recent files, the countless mediabay scans it has done etc. etc. I will kill someone. And my Studio connections, and everything

I try to keep the folders with that data and also any template data on slave computers backed up every so often so I don’t loose it all someday. One or two backups in house, one in the cloud. Sucks, I know. Mine would take weeks to reconstruct from scratch.

Should this post be labeled as SOLVED? It seems like this solution isn’t working for everyone, including me. And for some it worked for a while but crashing on exit appears to have returned. I’ve literally never had to roll back an update before but as it stands right now, I’m back at 8.0.30.

Has Steinberg acknowledged this as an issue? Will it be fixed in an upcoming update?

Thanks,
Jason.

8.0 & 8.5 on win 7 crashed on exit for me. It didn’t really bother me. If I counted to 5 after closing the project and then closed Cubase I wouldn’t get the error. Fresh install of Windows 10 and the problem disappeared.

This ‘fix’ didn’t do anything for me, not sure why it is a sticky - it really got my hopes up.

Neither to me…