Solved: Crash with TDR Slick EQ

Hi,

10.0.30 has been working great for me here, but i found a small bug with TDR Slick eq. I know some TDR issues were reported. but:

Slick eq works with no issues in the Master section while working on a montage. But in the same montage crashes every time i use it as Clip FX, track FX or montage output.

Other than that, all works for me here.

OS Mojave 10.14.3

Thanks.

D.

Is this the freebie or the Gentlemen’s Edition…? VST2, VST3, AU…?

I’ve also reported some instant playback crashes with a few TDR plugins right to Tokyo Dawn but I’m unsure where they are at with fixing.

I would send as much info as you can to TDR including where you use the plugins in WaveLab (montage, clip, output etc) so they can check into it.

Thanks both.

I will Justin. Have you tried if it crashes if you use them on the master section?

Puma0382 - Sorry bout that, Slick EQ M (Mastering) VST2

D.

No, I don’t ever use the master section, only montage FX (Clip, or Montage Output).

Ok so… fixed.

Updated TDR slick eq M to v2.0 VST3 (had v1 VST2)

Works fine in montage, clip FX, Master section. =)

Thanks

D.