SOLVED : Cubase 10.5.12 don't start after update / WIN


i’m on Windows 8.1
i run cubase everyday for work.

i was working on 10.0.20

i updated today directly to 10.5.12 ( “update from 10.0” download )

impossble for cubase 10.5.12 to complete start.
Not once.

i tried “safe start mode”, and neither ignore plugins and deleting preferences worked.

it crashes at “ARA service scanning plugins”

Any idea ?

tried re-installing.
no luck.

i don’t have a .dmp in D/steinberg/CrashDumps but a .LOG file.

i found the problem, my VST3 Melodyne plug in make it crash.
i just moved it outside the VST3 plugin folder and Cubase can now run.

Hope this helps if you have the same problem.

1 Like

Hello, I’m a mac user and I had the same issue with Cubase 11 Pro after re-installing my whole system via time machine. I kept on noticing that my Ilok logging wasn’t popping up since I have plugins that requires it for authorization. So, I’ve open the ilok manager program, logged in, activated the ilok cloud and restarted Cubase 11 Pro and that did the trick. not sure if this will help anyone but I thought it was worth mentioned.

2 years later you saved my life (or at least helped me to get Cubase running). Thank you!