[SOLVED] Cubase 6 eLicenser - transfer fails

I am trying to transfer some licenses from USB key 1 to USB key 2. The first license went OK, but trying the second it keeps failing… What happens:

  1. Drag license form key 1 to key 2
  2. Start transfer
  3. Error: an error occured which prevented the operation from succeeding


After that, the license I want to transfer is greyed out, stating a transfer is pending. I need to perform a “recovery” to complete the transfer. Ok, let’s try that…

  1. Perform recovery
  2. Error: an error occurred which prevented the operation from succeeding.


Another option I could find is: perform maintainance…

Ah well…

  1. Perform maintainance
  2. Step 1-4 are OK
  3. Step 5: error: an error occurred which prevented the operation from succeeding.
  4. Step 6 = OK

So far the license being transfered, or better, NOT being transfered is still greyed out and pending…


Let’s try forums and google. Hmm… Completely uninstall and reinstall the Syncrosoft eLicenser software.

  1. Uninstall
  2. Remove any remaining files
  3. Reboot
  4. Download latest eLicenser software
  5. Install software with “/o” (overwrite) switch (just in case…)
  6. Reboot
  7. Open eLicenser software
  8. Perform maintainance
  9. Step 5: error: an error occurred which prevented the operation from succeeding…


Just before giving up, let’s try the “recovery” again.

  1. Perform recovery
  2. Error: an error occurred which prevented the operation from succeeding.


So about half a day later I’m still stuck with a greyed out license, pending transfer, unusable software and a lot of frustration…

Can somebody help me out?

For the record:
I’m using a PC (Win7 x64 SP1), disabled firewall and antivirus software, no router between PC and internet and using the latest eLicenser software (v

welcome to the Club!

Have you, by chance, tried using a different USB port on the computer?
I had one that was faulty. It was a new USB 3.0 port. The 2.0 ports all worked fine.
I have also seen people reporting problems when using USB hubs. Worth checking out.

Thanks for your replies!

Yeah, I did try to use various USB ports. Even tried different PC’s and a laptop with no luck…
It looks like to transfer process is stuck somewhere on a Syncrosoft server?

I’m trying to figure out how to delete the licenses so I can reregister by using the activation codes (found in the help section of eLCC), but the “remove license” option is greyed out in eLCC. :confused: Why put in options when they are not for general use?

I find it a little unbelievable that a simple license transfer has such an impact on normal operation when failing…

I talked to Steinberg support on the phone. Can’t help me :question: . I have to send an email with screenshots. Did that last night, but seems that my support request cannot be found. Ok, sent it a second time.

Looks like licensing/licenser issues aren’t that easy to solve? As the eLicenser is the enabler for using the licensed software, as a customer you’d expect any license issues are the ones with the highest priority and response times. Or is that my down-to-earth-dutch-small-country-thinking mentality? Ah well… still hoping for the best at this point :wink: .

Guillermo from Technical Support UK is being really helpful! :smiley:

Looks like I got a really old USB key which could be causing these problems. Got clear instructions on how to delete the pending licenses, but even removing them fails. I got the feeling the USB key is in some sort of ‘read-only’ mode, because all programs can read the license and function (except for the greyed out ones).

Interesting, I got a new error while trying to remove a license:
At least one of the eLicensers used during this process was disabled and cannot be used for any license transactions…


Does not sound good to me…

The dongle still functions as in: I can still use Cubase 6 and all other licensed applications/plugins. I’m really starting to mistrust my dongle now!! Is there anyway to disable it completely so I can reïnstall all licenses on a new one, before my current USB key completely stops working??

Problem solved! :smiley:
My USB key was malfunctioning. I bought a new USB key and activated all my licenses on it. Works perfect again.

Thanks for the great support and service Steinberg! Tech support has been very helpful in finding a good solution.