[SOLVED] Cubase completely freezing my PC

Hi there,

'Till now I was relatively smooth sailing with C12 Pro (see my profile for my HW setup).
Since a couple of days C12 is randomly freezing, I can’t even kill it by the task-manager.
Nor can I even reboot my PC via the Windows shutdown command. I had to keep the power
button on the PC pressed for a couple of seconds for it to shut down and reboot!

There’s nothing special in this/these (small) projects, just a playground for testing stuff.
Has anybody had any trouble after the last Microsoft patchday?
Haven’t installed anything since quite some time, no change of HW either …

I’ll join some dump files in case anybody is able to have a look at them (@Martin.Jirsak ?).


Cubase 64bit 2022.7.3 (951.2 KB)
Cubase 64bit 2022.7.6 (998.0 KB)
Cubase 64bit 2022.7.7 (941.6 KB)

1 Like

A little update:

Saving a project seems to freeze C12 . Don’t know why, it didn’t happen before. I’ve got no junk software on my PC, only creation tools (music, RawTherapee, Gimp …).
I’m also using Reaper, Studio One 5, Reason 11, Ableton Live Lite, Cantabile without any problems.

NI Komplete Ultimate 13, TDR GE plugins, Toontrack EZBass and a couple other FX plugins (all legit, some free).

Any clues someone ?

Have you tried starting Cubase in safe mode?

You could try trashing your preferences to see if that makes any difference.

Thanks for pointing that out to me.

Yeah, that was the next thing I was going to try, but I hoped someone could shed some light on the freezedump files. I would hate having to reconfigure everything …


Reported to Steinberg. Thank you.

Hi @funkster1 ,

This seems to be HW issue. Could you please use some system tools to test your HDD/SSD?

Thank you Martin,

This seems strange, but not impossible. This PC has less than 2 years and was built on purpose for recording.

I’ll let you know as soon as I get back home.

Well, I think I know where the problem comes from.

I added a USB-C 3.2 Hub between my PC and my external SSD.
Will try to remove that tonight and see if it’s related.

1 Like

It was indeed the new USB Hub. My external SSD didn’t like it.

1 Like