[SOLVED] Cubase Pro 10 hangs at startup scanning VST 3 plugins (Waves)

Went wild at the sale, bought and installed 4 Waves plugins.

Cubase now hangs on startup when Scanning VST 3 plugins. Bypassing prefs doesn’t help.

Tried moving the licenses around in Wave Central. Since it didn’t help, I uninstalled all Wave products.

Cubase still hangs at Scanning VST 3 plugins.

Put in a ticket at Waves. Any ideas while I wait?

EDIT1: also removed the wave shells from VST 3 folder to no effect.

EDIT2: the only way to get Cubase started is to hide the VST 3 folder.


Make sure you have the latest plug-in update installed. Make sure the latest iLok driver and PACE software is installed.

Make sure the Waves plug-ins are installed inthe default Cubase VST folders (or any subfolder). Few days ago, there was a thread on the forum, only these flders are working for Waves plug-ins.

Btw, are the plug-ins licensed already? See this thread, please.

Thanks, Martin,

I really appreciate your work.

Since the removal of all Waves plugins didn’t help, I re-added VST 3 plugins, one by one. The way I do it it’s not a fun process (remove all from the folder, add one, start Cubase, Quit Cubase, repeat until find the culprit, if culprit found, quite Cubase and end vstscanner processes in Task Manager, delete culprit). But effective.

I found out it wasn’t the waves installation causing the hang, but PSP Vintage Warmer 2 I updated a week ago. Removed it, added Waves and everything is now fine.

Except that I miss PSP VW2. Don’t know what happened, since for the last week Cubase started OK with the updated VW2. Seems like something happened during the new Waves plugins installation that caused the hang. Doesn’t sound right… EDIT3: Wow, I looked inside the PSP folder and turns it’s not even VW2 but Micro Warmer and/or VW1 causing the hang, with updates dating back to who knows when.

Anybody experiencing similar/no issues with VW2 2.8.0? (Edit2: with the VST3 version, apparently yes)

EDIT1: in response to the thread about Waves licenses Martin linked I didn’t experience any issues after running clean new installs using the Waves Central. No errors, no hangs.