SOLVED. Cubase Won't Load After W10 Update

I have a problem it seems after updating Windows 10 recently.

On trying to start up Cubase (8.5) I get the usual Cubase symbol in a small window in the centre of the screen.
Then within a few seconds, another small window opens which says

“please wait while Windows configures Yamaha Steinberg USB driver”

Then, a couple of seconds later another small window opens which says

“Windows installer preparing to install”.

That is where the loading of Cubase stops.

If I press the “cancel” button on the window, the cursor just goes into the spinning “doing something” state, but just stays like that.
Then have to use Task Manager to close it down.

I also have Reason loaded on my PC (which I have never used) and this also has exactly the same issue if I try to load it, so I think not a specific Cubase issue; more of a Windows compatibility issue ??

I have checked the driver for the Steinberg and the message reads “windows has determined that the best driver for this device is already installed”
The driver is Version
The message also states “device is working properly”

I also have Spotify on my PC which plays through the Steinberg UR242 and then into a pair of studio monitors.
This works perfectly well.
The volume control on the U242 controls the volume of the Spotify track being played as normal, so it seems the UR242 works fine until I try to load Cubase (or indeed Reason).

I also have Audacity loaded on the PC which I used to use before I bought Cubase.
This still seems to work OK via the UR242.

Any help gratefully received.

System is fairly new.

Many thanks.

Further information.

I also have various synths from different manufacturers and Guitar Rig loaded on my PC.
If I try to load any of these to play alone - ie not within Cubase, I get the same issue.

The instrument starts the usual load process but quickly get the window “please wait while Windows configures Yamaha Steinberg USB driver”
followed in seconds with the “Windows installer preparing to install” before it all stalls.

Seems the issue is a Windows compatibility thing with the Steinberg UR242 post W10 update which was the “Creator Update” ???

Run elicenser as admin and run maintenance.
Uninstall and reinstall the UR drivers.

Hi Grim

Thanks for the reply.
I have already looked at the e licenser and used the Synch and Maintenance.
The machine went through 6 checks and all showed “OK”.

I’ll try the removal and reload of the driver for the UR242 and let you know how it went.

Hi Grim

Deleted and reloaded the drivers for Steinberg.
Worked !!

Yeah :slight_smile:

Thank you.

I’ve encountered the same problem, but with Ableton. Now a stupid question: how do I find and uninstall the driver in order to re-install it?

It’s uninstalled like any other program in Windows.