[SOLVED] Cubasis 1.9.5 with iOS 9.1

Hi guys,

Having had problems with the iOS 9.0 Beta it was with some trepidation I decided to try 9.1.

I’m happy to report everything seems to be working fine, also FL studio SampleTank, Galileo, Vogel CMI etc seem to be fine.

Kind regards,

George Wood

Hi,

Thanks for letting us know… we just released Version 1.9.6. will full iOS 9 compatibility.

http://www.steinberg.net/forums/viewtopic.php?f=183&t=85447

Regards!
RG

Hi RG,

Yeah just spotted it, upgrading now!

Regards,

G

I’m having problems with iOS9. I’m getting USB sync glitches and terrible latency on an iPad Air. There’s a popping sound after every loud audio signal. NOT JUST IN CUBASIS but GarageBand, Multitrack DAW, all my audio input apps.

All levels are good, restarted everything, quit all apps, turned off wifi, and yet it persists. I’m using an iConnectAudio4, but it’s not the box. No problems whatsoever with my iPhone5 with iOS 8. Will test with my other USB box tomorrow, but it’s only happening with the iOS 9 updated iPad.

(Edit: iOS9 and Cubasis worked fine with my older Alesis USB interface, which opens the possibility that it is between iOS9 and the iConnectivityAudio4 interface.)

(2nd Edit: iconnnectivity has acknowledged that there is an issue with the popping noise when using iOS9 and the iConnectAudio4. We’ll see… Meanwhile, I’ve reverted to iOS 8.4.1 in the interest of completing my Cubasis project.)

Bummer, especially in the middle of a project. Everything was fine until the 9 update today. Might try a complete restore, since that usually installs a new OS. (Edit: didn’t help) Any clue is appreciated, thanks!

Promedia, what issues did you have with 9 beta? What did 9.1 fix?

Hey Kanegon,

Please forgive the tardiness of my reply, I only just noticed your post…

When I upgraded to 9.0 Beta 1 Cubasis simply refused to run at all, Cubasis 1.9.5 seemed to resolve this however.

I’m now running iOS 9.1 (Beta 5) with Cubasis 1.9.6, everything seems to be fine,

Currently running iPad Air 2 64GB

Kind regards,

George