[SOLVED] Cubasis 2.0 64bit Ipad Air2 Microphone Issue

Hi,

I’m having a few issues recording vocals, and could do with some help please.

I’m using an Ipad Air 2 with iOS 10.0.2
Cubasis LE 2.0 64 bit
A Steinberg UR22MKII interface
All my USB cables/camera connection kit are the manufacturer originals.

I am experiencing a lot of interference when recording vocals, which appears to have started since the Cubasis upgrade took place. I have recordings from before the upgrade that are perfect.

I have tried changing all the cables, a different microphone, and uninstalled/reinstalled Cubasis, but I’m still getting the same awful interference.

I have also tried recording with a guitar, and get the same interference through input 1, and nothing at all through input 2.

I can record using the built-in microphone on my headphones (plugged into the audio jack on the ipad), and the sound is clear.

I’m certain this is an issue with the software working with the hardware - all of which is steinberg. Can the software be rolled back to the previous version?

Please help. Thanks :slight_smile:

Hi Thelowrider,

Thanks for your message.

I’ve been given the information that some users have problems to run the UR22mkII interface on iOS 10.

Steinberg just released a firmware update to address the issue on iOS 10 to be downloaded from here:
http://www.steinberg.net/index.php?id=12353&L=1

Hope that helps.

Best wishes,
Lars

Hi Lars

Thanks for your quick response.

I have tried installing this patch, but it appears to be for a Mac OS X - I’m using an iPad Air 2.

There is no way of installing the patch, I have tried many different ways, but my iPad doesn’t do anything. When I click on the link above, it takes me to another link, but this only opens a page of what looks like code.

Is there any way I can roll back to the previous version? At least this way I would be able to use the software.

Thanks

Hi Thelowrider,

The firmware updater is available for Mac and Win.
It is not possible to update the firmware over the iPad.

To my knowledge, it is not possible to roll back the iOS versions to an earlier version than the installed operating system.

I suggest to get hold on a Mac or Windows system (or your local dealer) to perform the UR firmware update.

Hope that helps.

Best,
Lars

Hi Lars,

Thanks for the response.

I’ve spent about 5 hours so far trying to figure this out, and it’s becoming quite frustrating, as I seem to go round in circles - and I’m fairly literate when it comes to electronics!

Do you know if the update can be installed via connecting the ipad to itunes and transferred using the ‘app’ section (it’s where I have taken a back up of my Cubasis files from)?

Thanks.

p.s. - it’s not the iOS I wanted to roll back, it was the version of Cubsis, as I think it updated in September - which is when the microphone started with the dreadful interference.

Thanks :slight_smile:

Hi Thelowrider,

I do not believe that Cubasis has any relations in the interference issue described.

As stated above, we’re aware that some user had problems to use their UR interfaces on iOS 10, which has been solved by providing corresponding firmware updates.

Best,
Lars

Hi Lars,

I’ve just done a factory reset on the ipad and reinstalled Cubasis, but am still getting the same sound issue.

I have no idea why this has happened, as I said previously it was working perfectly until the recent update (that’s the only thing I can connect the change with).

Just so you can hear the issue, this is what is happening when I record:

https://soundcloud.com/djlowrider/audio-track-2-1

All the hardware and software is steinberg - the issue with the firmware update affecting iOS 10 cannot be resolved in an ipad. So what am I to do?

Help!!!

Thanks J:)

Hi Thelowrider,

As stated before, I doubt that Cubasis has any relations here.

Please make sure to update the UR device to the latest available firmware via Mac or PC.
If you’re not equipped with a computer yourself please get in touch with a dealer near to you or ask a friend to do it.

Best,
Lars

Thanks Lars, I’ve been able to sort it with a pc, and everything is working properly again!

Thanks for the support, and putting up with me going round in circles! :slight_smile:

Hi Thelowrider,

I’m very glad to hear you’ve succesfully ran the UR firmware update which solved the issue as expected.

Best,
Lars