[SOLVED] Cubasis 2 gets NO signal from UR22

Hello, I’ve lost all capability of getting vox and instrument signal to be recognized and recorded in Cubasis. No new software updates had been performed to my knowledge, I’ve rebooted the app & the iPad, and I should add that the UR22 mkII is getting signal and I CAN playback my tracks still in place AND I switch over to GarageBand and that reads incoming signals without issue. I tried a firmware update, as well as drivers, and nothing. Cubasis will recognize the iPad’s mic and it will record midi instruments from the library, yet no incoming audio/vocal signal are recognized; not a single blip on a level. Any thoughts, input, answers would be greatly appreciated.

Thanks

Hi,

So far we are not aware of any issues with the UR22mkII device in regards to Cubasis.
Please give the iPad a restart, and perform a short playback / recording test with a new Cubasis project.

Additionally, here is the link to our available UR22mkII tutorial that demonstrates how to use the device with Cubasis (recording audio material is explained at around 2:50 minutes):

https://www.youtube.com/watch?v=xBbVgxGPiuY

Hope that helps.

Best wishes,
Lars

I’ve done all of the previously mentioned, and at least five times. Been recording with Cubasis 2 and the UR 22 for nearly a year now, and suddenly I can’t get any signal in. Playback is fine, and recording a midi sound is fine, so I know it’s somewhere in the Cubasis software that something isn’t right. Thanks for trying. Have a good day.

Here’s a list I’ve what I’ve tried: Rebooted iPad, saved files, deleted then re downloaded Cubasis, updated firmware, drivers, have tried inputs one and two in routing, both instruments and vocals, created new project templates, and to check one more time, I opened GarageBand and BAM I can record without issue. Deitch back to Cubasis and I can’t record a single note! This is baffling and beyond frustrating. Do I need to have this version of Cubasis completely deleted and re downloaded from Steinberg site? I’m at a loss for what to even try. I’ve tried everything, but why is there not a problem in GarageBand? That tells me it’s all working, except where I need it; in Cubasis.

Hi parodygiant,

When you first start Cubase and you get asked if Cubasis can use your microphone you must answer “yes”, otherwise you won’t be able to record anything or use your connected audio interface.

If you tapped “no” by mistake, you can always change this in the settings app of your iPad. There go to Privacy -> Microphone and enable the Microphone with Cubasis.

Please let me know if this helps to solve the issue!

Thanks
Lars

When I go through the iPad’s setting to privacy-microphone, the only thing it does, is allow Cubasis to access my iPad’s microphone, and not the mic plugged into the UR 22. I can’t even record keyboard any longer, yet when I switch to GarageBand, there’s no problem. GarageBand records, Cubasis doesn’t, so why?
Cubasis also doesn’t ask me anything when I open it up. It simply open up the last project I had open. This thing sucks.

Since the UR22mkII is detected by Cubasis and you’re able to play back audio, but it does not work to either record audio or MIDI:

Could it be the case that the track - be it audio or MIDI - has not been record enabled?

Please double check that the recording enable button in the track to be recorded appears in red (as shown in this tutorial at 0:4 min: https://www.youtube.com/watch?v=j8t48FZSX60)

To have tracks automatically enabled for recoding please go to Setup/Arranger and make sure the option “Arm Selected Track” is chosen.

Does it help to solve the issue?

Best,
Lars

I’ve been recording for almost a year with this, so why would I suddenly not know how do I record enable a track? I CAN record MIDI just fine, I can also record with the iPad microphone just fine, but I can’t record instruments and vocals(audio tracks), and there’s no reason why it has simply changed to this.

Hi parodygiant,

Hm, it is very strange that the UR22mkII stopped working with Cubasis, although it worked before and seems to do with other apps also. Please check if you remember a change in Cubasis that might have caused to bring up the issue.

Below please find a few additional steps to check:

  • Double press the home button and swipe all apps up to quit them, before starting Cubasis.
  • In the Setup under Project, make sure that the sample rate is 44.1kHz and the bit rate is 16 bit, just to rule out that it’s a sample format related issue.
  • In the Setup under Audio, enable Background Audio and disable “Bluetooth / Airplay”.
  • In Setup / Audio, does Audio Device show the “UR22mkII”?
  • In Setup / Audio, try the 3 hardware latency settings.
  • In Setup / Audio, is the input gain at at least 50%?

Please let me have your feedback about the results.

Thanks,
Lars

Hi Lars. I tried all of the above, but nothing changed. I ended up doing a complete factory reset and wiping out the entire iPad, and then again re-downloading Cubasis, and it’s finally working. Don’t know why it happened, but it’s good to go.

Thank you for your time.

Thanks for the update.
I’m glad to hear that you have been able to sort out the issue!

Best,
Lars