[SOLVED] Cubasis 3 - Crash using IAA

Hi,

I would like to use Inter App Audio in Cubasis 3 for Insert Effects.

I tried to open it. I found my effects (Pod mobile, Amplitube cs and Tonebridge).

But none of these can be opened. Everytime I tap on their icons in the menue, Cubasis 3 crashes and I have to restart it.

Any ideas for fixing this?:face_with_monocle:

I am using an IPhone 11 Pro…


Thanks for your help in advance!

:wave::grimacing:

Hi floxo,

Thank you for your message, please give these steps a try:

• Load an empty project
• Quit all audio and non-audio apps by double tapping the home button and swiping them up
• Shut down and reboot your iPad

Please let me know if this helps to solve the problem.

Thanks
Lars

Hello,

Same problem here.
Tried your solution, no change.

Tested on iPad Pro 2020 and iPhone Xs max.

Hi all,

Our engineers are able to reproduce the problem.
We plan to release and update which will resolve the issue very soon.

Sorry for your inconvenience.

Best wishes,
Lars

Dear all,

Please note that we’ve just released Cubasis 3.1.3 which resolves the Inter-App Audio crash issue:

https://www.steinberg.net/forums/viewtopic.php?f=300&t=198001

Have a great weekend
& stay safe,
Lars