[SOLVED] Cubasis Help with Audio units

I have in old ipad 2 running ios 9.3.5 and the latest versions of cubasis and virsyns reslice.

reslice is an AUv3 instrument but it doesn’t show up in my cubasis… in fact I don’t even have a folder / button for audio units show up in cubasis.

I’ve watched a few youtube clips of people making a new midi track selecting instrument and then they have audio unit show up as an option.
Ive tried to copy these steps but it’s just not there.

I can use reslice via inter app audio but it’s a shame to lose out on AUv3 the workflow.

are AUv3’s supported on ios 9.3.5 ?


You need to buy it.:joy:what you have is jailbroken version right?

I have the paid for app from the apple app store running on a non jailbroken ipad.

Ah.sorry then.have you tried disintalling and reinstalling Cubasis?

Just tried this but it’s still the same, no luck :frowning:
I suspect it might be down to iOS 9.3.5 and my (old iPad)

Yeah I think so


not supported on iPad 1,2,3.mini(1)

Thank you 624carl for confirming.

Just another excuse to buy a new iPad :slight_smile:

Hi Style45,

As stated in the App Store description and on our website:
Audio Unit extension requires iPad mini 2, iPad 4 or later models. Audio Unit and Waves plug-in (in-app purchase) automation requires iOS 10 or higher.

Hope that helps.