[SOLVED] Cubasis mix down problem

Hi and hope someone can help

I am using cubasis on an iPad 3 and have had no issues for 2 years! Recently,however, I am having issues with mix down. The outcome of a mixdown either in wav or MP4 format doesn’t resemble the project I am working on! Some tracks play at a much slower tempo and other parts a jumbled! If I try to mix down any individual track, the result is the tempo is reduced by half.


Have you checked the audio latency setting. It needs to be 256 for freeze and mixdown to work correctly.

Hi, hadn’t changed setting but it was at 512. Changed it and all good on initial check! Thank you very much!


thanks for helping out each other guys! :wink: Glad it is working now…


Problem not quite solved I’m afraid, but it is a latency issue. The setting changes to 512 and is causing the mix down problems. Changing the latency setting to 256 worked for a while but it has changed back to 512 and will now not allowing me to change it. A message appears say that ‘latency is controlled by another app. To change it, quit other audio apps or change it in the audio app you launched first’ . Nothing I do will change it, please help … Again


Hi Solidstone,

Please give the iPad a full restart and try again.
Do you have Audiobus in use regarding the topic? If so, please check latency settings there first and keep us updated.


Hi lars

Thanks for info! All working well again!