"Solved" Cue clefs octave issue

I made a Dorico project with a Tenor clef for the singer.
Then I change it to a treble clef.
On a violin, I tried to add a cue from the singer but on the violin part, I get the cue with a tenor clef.
CleanShot 2022-09-10 at 19.09.24

How can I have a cue of the singer with treble clef for the violin part?
I could get it to work after restarting Dorico, but why do I have to do this?

On the cello part, I add a cue of the voice but decide to not do it because it was written with the treble clef, but now the clef shown on the cello is a tenor clef but actually, it’s a treble clef.
I suppose I need to restart Dorico…
CleanShot 2022-09-10 at 19.22.22


Go into Setup mode and for your “Voice” player change the instrument to Singers → Tenor → Sounds 8va bassa. Then change its name if desired. You’ll have to remake your cues since the instrument was changed. But when you do you should find they show appropriately.

I hope that answers your question, but let me know if not.

1 Like

Thank you for your reply.
I don’t want to change the “voice” player or anything to let Dorico “work”
Even I would make the “voice” sound one octave lower,
I would get a problem when making a cue for the violin.

And a fix is needed when adding and then removing a cue that included a new clef,
as I get the result explained above.

I would better like to have an option in the Properties to get a cue Octava up or down.

To attach some screenshots explaining the problem when trying to add a cue from instruments in other clefs.

CleanShot 2022-09-12 at 09.46.13
CleanShot 2022-09-12 at 09.48.07

There is an octave shift property and a clef change property.

Step 1: set the transposed clef the same as the instrument the cue appears in. Step 2: use octave shift to get the cue in the best range. Step 3: show octave transposition


Thank you. :grinning:
It solves my octave problem with the cue,
but not the bug when a cue is another clef.

I see no bug. Please explain.

I can’t make it to a new project.
If it happens again I let you know.
It’s solved.