[SOLVED] Default FX in input or master?

I am trying to get a really dry recording… I want to hear my voice through my headphones as it is without any effects… But it seems Cubasis has some sort off default effects that I can’t turn off. I have searched days trying to find where I can fix this. Am I missing something? Please enlighten me… Thanks :slight_smile:

Ps. Using the iRig pro interface with headphones and a Beta 58 mic.

Cubasis does not contain effects that can’t be turned off.

This is the procedure to check if effects are assigned to a track:

  • Select the track in question
  • Open the “Insert Effects” and “Send Effects” tabs in the inspector
  • Check if any effects are inserted/activated

Hope that helps.


Maybe you are just experiencing the delay that comes from processing the signal in iOS and CuBasis. The delay is system imminent and can’t be avoided and might sound like a delaye effect,if you hear your own voice directly through the air plus the signal from the headphones. This delay can be in At about 10 milliseconds, which is clearly audible. Sometimes the mixing of the original signal and this delayed signal in that range might also sound like a courus-like effect.

That sounds like what I am hearing.

Then there’s a simple solution.
Just buy a docking station e.g the Is202 from behringer , and use its analog audio monitor capability.
Then the signal you hear can be adjusted by some knobs so that you can hear it in you headphones without any delay at all. Since the monitor signal goes not through the ipad. Nevertheless the iPad and cubasis will be able to record this signal. This exactly my setup and works perfect for me.

It seems the chorus effect is only when listening… It sounds dry when I play a recording back.

Bodote is correct, it is an effect of latency. And yes, even though you hear the “effect” while recording, the recorded track is clean.
However, I presume you are hearing the chorus like effect in your headphones. You are hearing direct monitoring from the IK combined with track monitoring from Cubasis.
As long as you want a clean recording, the trick is to turn off the little speaker icon next to record (input monitor). You will only hear the direct monitor built into the IK, but the track will record.