[SOLVED] Doesn't bleedin work

The heading sums it up. Just downloaded the app. All I’m getting most of the time is a “beep”. I’ve restarted my iPad a couple of times and once managed to get it to work but the rest of the time the app loads and then “beeps” at me. It’s not frozen as such I just don’t get any output other than the “beep”. I’m using the latest version on an iPad Air. I’ve tried deleting the app and reinstalling it. At this point it looks like I’ve spent a lot of money (in app terms) for something that looks very impressive but only goes “beep”.

Hi Fledderjohn,

Thanks for your message.

Please come up with a more detailed report that describes the problem.

Does it work to playback the “Smear” demo song?

Are you able to successfully perform the steps described in this tutorial:
https://www.youtube.com/watch?v=j8t48FZSX60
https://www.youtube.com/watch?v=mZT0Vjyxnnc

Please feel free to send a short clip that explains the issue (download link via PM please).


Thanks,
Lars

I seemed to have worked it out. It seems to be Bluetooth related. If I disable Bluetooth on my iPad before starting the app it works fine.

Hi Fleederjohn,

Thanks for the update, glad to hear you’re up and running.

Best,
Lars