[SOLVED] eLicenser - No Valid License Found

Recently, I’ve been getting errors when trying to run Cubase Pro 10, like an error message stating that some files may be corrupted.

So, I updated eLicenser software, and Cubase from version 10.0.5 to version 10.5.

I further installed the dongle again and ran eLicenser as admin in Windows 10, and performed maintenance. Results of maintenance were all OK.

When I try to start Cubase, I get an error message stating that No valid license found.

When I try to enter the activation code again, I get another error stating that activation was already used. I know that using a dongle I don’t need to do that, but had no choice!

I did try uninstalling completely Cubase and eLicenser from my computer and performed a totally clean install again (while antivirus program and Windows firewall are off) but without successful results.

I would appreciate your help as I did email support but haven’t yet receive any reply.

what does the elicenser software say is on the elicenser ?
what does mysteinberg say is on elicenser ?

Thank you dr for your help.

If I understood you right, on eLicenser there is a serial number for the USB-eLicenser. The same serial number is registered on MySteinberg for Cubase Pro 10, marked as registered.

Also, on eLicenser, Cubase Pro 10 is listed under my available Licenses and USB eLicenser.

As a note, Cubase ran without problems when I installed the dongle after purchasing the software. I’m not sure what went wrong after. The only thing I did to my PC is changing the graphic card and normal Windows updates.

I don’t quite understand what you say here …?

do you mean… on the elicencer control center software you can see a licence for cubase 10.5

I suspect you might be confusing 10.5 with version 10 - version 10.5 needs a NEW licence - you cannot run it with a v10 licence - upgrades are available in the steinberg shop

Well, that solved it!

Never thought that this update is payable since I recently purchased Pro 10, nor was there any mention on the Download Assistant that the update is not free!

Anyway, purchased the upgrade and now all running good!

Thank you very much for your help.

was worth checking if you were in the grace period for updates - probably too late now