[SOLVED] Enable Audio Alignment missing

Nuendo 8.1
The Enable Audio Alignment is missing on the bar and it is gray-out in the audio menu. the event I select is free of VariAudio or AudioWarp operations.

Any suggestions?

I also dont see it.

win 7, 64.

You could try updating your eLicenser software and choosing Actions -> Maintenance.

Never mind.
dumping the preference folder took care of it.

i also got it working (and a few other things) by deleting the preferences folder.

perhaps Steinberg may want to look at preferences handling during updates.

Users have problems with preferences with every single update!

I fail to understand why the developers seems unable to keep control of preference files and stop inflicting this sort of aggravation on the users.

It should not be beyond their powers to get a grip on this and manage any changes that need to be made to preference files as each update is installed.

To the original post I found it in the bar by stretching out the Project Window across part of my second monitor. On my 1920x1200 monitor with most of the top toolbar items as showing, the Audio Alignment toolbar is buried. I turned off a few of the top toolbar items and it showed up. Useful feature indeed.

Looks like you have to select the originating audio clip that is to be the reference file before implementing the Audio Alignment Tool. Here’s Steinberg’s video on using it…

https://youtu.be/s6svnXIyupg

You and me both, mate.

I’m getting seriously hacked off with this. Same song and dance on every update.

I have the disappearing auto alignment tool missing thing as well. Sounds like a great feature, but I haven’t got time to troubleshoot SB’s bugs to go and find it, so I won’t use it.