"SOLVED" ERROR starting 10.5 pro

I’ve been running 10.5.20 pro now for a few months with no problems at all,
I’ve just run the eLicenser and now get this error,
I have downloaded the latest eLicenser and still get the same error,
Any help would be gratefully received.
Kind regards, Dave.

just reboot , friend. this should solve it. seems when elicencer gets updated something is not ready until reboot…

1 Like

Go into Task Manager and you’ll probably find the Protected Object Server (32 bit) running.

Just End Task that & Cubase should run OK. They’ve messed something up on the latest eLicenser version so this service doesn’t terminate when closing Cubase/Nuendo which causes the error you’re experiencing.

1 Like

Hi alu331,
I’ve just come back to my PC and you are right,
I turned the PC on and entered Cubase with out any problems.
Many thanks for your help.
Regards Dave.

Hi CitizenChaz,
I’ve looked high and low in Task Manager and can not find one mention of "Protected Object (32 bit) running anywhere.
As suggested by alu331 it only took a reboot to clear it. :upside_down_face:
Many thanks for the help.
Regards Dave.

As long as its fixed thats the main thing! Keep it in mind though if it crops up again as its happening here quite regularly.

1 Like