SOLVED - Error when I try to launch Cubase SL 1.0.6

When I try to launch Cubase SL 1.0.6 I keep getting the following error message which then tells me to close the program:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Cubasesl.exe
Application Version:
Application Timestamp: 3eef41f1
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec49b8f
Exception Code: c0000005
Exception Offset: 0003b6d8
OS Version: 6.1.7601.
Locale ID: 2057
Additional Information 1: 8acb
Additional Information 2: 8acb25ff2f07a202ab4381a6e6cded28
Additional Information 3: 17f8
Additional Information 4: 17f894e5b490fc90ada87c7d84ab17b7

Can anyone help? I’ve updated all my drivers, I’m waiting for a response from Steignberg and I’m not sure what to do next.

Kind regards


The problem was Multi Threading. Cubase SL doesn’t work well with MT so I had to enter bios mode (pressing F2 or another F key at first boot) and disable Multi Threading, save changes and exit. Launched Cubase SL again and voilà! problem solved! Hope this helps someone.