Solved! Fall Bend is connected to stem instead of note head

Shouldn’t a fall bend be connected to the note head and not to the stem? Also, I am almost sure that yesterday they were connected to the note head. Any idea what is happening? Here is the Dorico file.
Air (589 KB)

The file seems to want to open with MTF Cadence, a third-party music font that I don’t have here - you’ll probably need someone who owns that font to deal with your issue. Is there a possibility that you’ve changed the font to MTF Cadence but haven’t allowed Dorico to update Engraving Options to suit that font? I can imagine that this might result in fall bends showing in the wrong place.

I have the same issue using MTF-Cadence (in my own projects), and I chose to update the Engraving Options. It seems to be a bug with the font.

Ah ok, that makes sense. Thanks, I’ll use the default fonts instead.