[SOLVED] Fx pack 2 paid but don't works

Next problem, I bought yesterday the fx pack 2 and wanna try it now but it’s not avaible… I have the bill in my mailbox… Apple said i should contact Steinberg…

Next step?

Hi Maximilianm,

Normally, the IAP should install after your purchase, or it should be able to “restore purchases” via using the similar named function in the Cubasis In-App Store.

Please let me have more information what went wrong, after purchasing the FX Pack 2 in-app purchase.

Best wishes,

Don’t know what happened… Change from"bought" to 7.99 after a day… But now it works with the restore purchases button… Thx!

Thanks for the update, maximiliianm.
Glad to hear the problem is solved.


Same problem… Have to click restore purchase to use Fx2… Everytime I start cubasis 3 new… In the same project… Buggy buggy…

Hi maximilianm,

That shouldn’t be the case.
If possible, please create a short video, upload it via Dropbox and share the link via private message.


so after reinstall Cubasis the problem is solved :slight_smile:

Glad to read this, maximilianm!