[SOLVED] HALion 5 (upg 4) & HS2 Missing Content


Re: HALion 5 can’t find existing HALion4 content.

How do I point HALion 5 in the right direction to find HALion 4 content.

Same goes for HALion Sonic 2

e.g HS2: YAMAHA S90ES Piano says can’t find content - then silence!

e.g. HALion5
There is a folder icon “Missing sound archive (double click to register) e.g. 34 Bonham_Pa5R4L36.wav” &
“Missing sound archive (double click to register) e.g. 34 Bonham_Pa5R4mx16R36.wav”

What do I need to do to get H5 and HS2 to work?

Thanks in Advance

Non referenced Data in Content (79 - 100)
Copy - Paste - Registered - Working!


I just encountered the same problem with multiple patches in Halion 5 but I’m not sure I understand how you solved it.

In my case

I had previously copied the installation from an older machine
When HALion / Halion Sonic installs an update - I’m guessing it’s not doing an integrity check - instead assuming that all previous assets are installed properly.

Going back to the previous hard drive and copying the missing data - and assigning the search paths when prompted in H5 - solved this for me.

Other ways to try and solve this would be to do a Media Bay refresh

Failing that - a complete re-install from the original disk (install for ALL users) should be a fail-safe way of getting all of the data together.