[SOLVED] Help: cannot insert CC with mod wheel

Hello. I recently updated from Cubase Artist 10 to Cubase Pro 10. I have noticed that I cannot record CC1 data in real time while performing and send them directly to the Key Editor with the mod wheel of my keyboard (nectar impact ix49).

I explain myself better. I used to perform with VST plugins and, while playing, controlling the modulation of the instrument (e.g. strings). The data were recorded in real time and appeared directly in the “modulation” controller lane in the Key Editor. Like this:

Now that does not occur anymore. I particular :

  1. Hear the modulation changing when I play but Cubase does not record its variation in the Key editor as it should
  2. I can write automations and set quick controls without problems.

I have tested this issue both with Play and Kontakt, so it does not depend on a specific VST player.

I hope you can help me, this is driving me nuts. I have not found a previous post answering this very question, if it exists, please direct me to it. If you need extra details, please ask. Thanks!

Hi and welcome,

Double check Preferences > MIDI > MIDI Filter, please. Make sure, there is no CC1 in the Controller list.

Check Studio > Studio Setup > Remote Devices. Make sure no Remote Device is using Nectar or All MIDI Inputs as an MIDI Input port, please.

Hi thank you for your answer.

I think everything is in order, I attach some screenshots so you can tell me whether something is wrong


Mod Wheel is controlling VST Track Quick Control 1 and Track Quick Control 1. Set MIDI Input of VST Quick Controls and Track Quick Controls to Not Connected.

Thank you so much! You solved this issue.

I would like to ask you a final question. If I assign something different from the mod wheel to control the quick controls, say a fadermaster, I can use simultaneously the wheel for modulation and the fadermaster to control other parameters, right? This could be good to control synthesizers for instance.

Thank you again,


Yes, you are right. You just have to select dedicated MIDI Input port for the Quick Controls, not the All MDII Inputs.