[solved] help with Flow=Tacet

I wrote a lot of music the last couple of days…
… suddenly I seem to have lost the method to have the Tacets in Part Layout, when a Player doesn’t play in a flow. So I want the trumpet to have the Tacet show up in Flow 1 and Flow 5.
If I in setup mode select flow 1 and deselect the trumpet player on the left, his part will start with Flow 2 - no Tacet!
If I select him back in, I will see Flow 1 in his part: all empty bars.
I am stuck at the moment, can someone please point
me into the right direction, I must be missing something obvious…

The flow needs to be assigned to the Trumpet part layout (right panel) but not the Trumpet player (left panel), I believe.

Thank you pianoleo, yes this is how it normally works. But not in my present project. I must be additionally missing something…

  1. I am in Setup Mode
  2. I click on the Trumpet Layout in the right panel: all flows are selected.
  3. I click on the Trumpet Player in the left panel: All flows except 1 and 5 are selected.
  4. I have a look at the Trumpet Layout: no Tacets for Flow 1 and Flow 5 - instead nothing. The Trumpet Layout starts with Flow 2 right underneath the Project Title. After Flow 4 follows Flow 6 immediately.

I have closed and reopened the project, restarted Dorico, no change.
I - just in case - checked the layout for page overrides: no overrides




Ok, finally - I figured it out: It is in the Layout Options > Players > Tacets