[Solved] Hide Free-Meter Signature Globally Not Working

How can I hide the free-metre time signature (X) globally in free metre bars between metred bars.

I have tried selecting the “Open meter appearance -> No symbol” in “Engraving options” but this dosn’t work in my score.

I am able to use the “Properties Panel” to hide individual open meter symbols but am unable to do this globally.

Thanks.

Unfortunately I don’t think you can do this at the moment, Michael. If you never create a time signature and just put barlines in, then I think that option will do what it suggests it does, but otherwise when you create an open meter time signature, each time signature intrinsically knows what symbol it should use. I will make a note that in future we should allow you to type e.g. “open” into the Shift+M popover to produce an open meter without using the X appearance.

Excellent, thanks Daniel.

The individual hide option does the job beautifully but your note to type “Open” in the pop-over would be great. :slight_smile:

I’m really enjoying Dorico 2 … particularly the superb Ossia and Divisi … outstanding.

Best wishes.