[solved] How to avoid volume decrease from wav to aac mp4?

Found it out finally.
Its the Media Player Classic itself that is lowering the volume (need to avoid it for testing the converted recordings in the future).

my question is not exactly relatet to Cubase, but I couldn’t find an answer so far. Maybe sombody has a web link?
The question is:

Why is the volume of the wav file I export from Cubase much higher than the volume of the mp4 aac audio file I create with Adobe Media Encoder?

What I do is:

  • I record narration for screencasts with Cubase (44.1 Khz, 24 bit) and took care to not get clipping.
  • Then I export the recording to wav.
  • Playing that wav file in Adobe Audition or Soundbooth or the media player classic gives me a nice balanced volume
  • Then I encode the wav in Adobe Media Encoder to a mp4 aac file (44.1 Khz, 32 Kbit). There is no setting to adjust the volume.
  • If I then listen to the mp4 in media player classic the volume is much less than in the wav (but the sound quality itself is quite good with respect to the file size I get).

Is this maybe a general effect of using mp4 aac, or am I doing something wrong?
I know I can increase the volume of the wav either in Cubase or in Audition, but before doing that I want to be sure not to cure the symptoms instead of the illness.

Appreciate your help.