[Solved]How to get rid of "stopsign" marked entries?

I discovered a bunch of entries in the browser marked with a “stopsign”. They seems to be duplicates, but I have no idea what they are. I’ve tried to reinstall GA 5 and GA SE 5 and all content. Rescanning Mediabay doesn’t help.
What are these entries and how to get rid of them?
Example image

I have the exact same issue. Iv tried everything possible to get rid of these references? Apparently it is indicating missing licences? But… These are SE libraries that should be automatically available in Groove agent 5 SE that comes with Cubase 12 pro? right? So why Cubase doesn’t agree is beyond me! Come on Steinberg! Give us some support?

I saw that, and solved it – I think what I did was as simple as double clicking the preset’s.vstsound file, whose location you can find in the Library Manager.

You might try that, doesn’t hurt anything. (I surmise that the stop-signed entries are leftovers that were supposed to have been removed during cleanup after the install.)

I have a poop load of red stop signs in my Groove agent SE content/kits browser. When I click on any of them it tells me I do not have the license to use the kit? Im using Cubase 12 pro which is fully paid for. Surely these kits should be included in Cubase 12 pro? I had them all in Cubase 11? Additionally, when I go into the folder where the content is stored and click any of the files for the kits it launches the Steinberg Library manager and tells me no action was taken - content already registered??? Please help! This is driving my little brain mad!

USB Licenser still plugged in?
Some older libraries still need the dongle.
The process of switching to Steinberg Licensing is not done yet.

oops! Apparently I made a mistake clicking on the bit in the email notification that said “reply to this message in email” I got admonished for it! What a trap that was!


I do have a dongle and actually, Im seeing in the elicenser manager, an error regarding a “soft license” . So thanks for that heads up I do believe you are onto something!

@Basil_Simon Did you try this? (If it’s not caused by older Elicensed content)

I’ve tried that without success. I also have the dongle attached. No errors in elicenser manager. One strange thing is that in Groove Agent SE 5, everything seems ok.

Solved by ”deleting” mediabay databases. See post [[SOLVED] Groove Agent Instruments: double entries - #4 by ThSve]

1 Like