[SOLVED] I can't get Music studio to work with Cubasis via

I am unable to get Music studio output its sound to cubasis when connected via audiobus. I like to use music studio as an input app and use it as a multitimbral instrument, but since the last maintanence update ( 1.8.3) I cannot get it to work. I have managed to get it to work using IAA
Paul M

iOS 8.1.1
Ipad 3
All apps up to date

Please provide us with a detailed step-by-step instruction in order to reproduce the issue.



Hi Thanks for getting back to me.

Start audiobus
Select music studio as input app and launch it
Select cubasis as output app and launch it
Open Music studio and play keyboard.
No sound is output through cubasis

There are also no cubasis transport controls in the audiobus tab of music studio so I can’t start a cubasis recording from music studio, but strangely if you start the recording from cubasis and then switch to music studio the sound is recorded into a cubasis track although no sound is output at the recording stage only at playback

To use cubasis as a midi controller
In music studio select Setup - MIDI - ports and channels - MIDI IN channel and change to tracks. Come out of setup and select tracks and create some
In cubasis create a MIDI track and select no instrument. In routing select MIDI out, select music studio and select the MIDI track which corresponds with the track in music studio. Select keyboard.

I have tried using music studio with GarageBand via audiobus and the music studio output works fine.
I have also tried sunrizer and cubasis via audiobus and that also works

I have the same problem, all apps and iOS are up to date. What I notice on the audio track in Cubasis that has Music Studio as input, it’s missing the ‘Monitor Recording’ control/icon which is usually next to the ‘Record Enable’ control. I even manually created an audio track and initially, it has the ‘Monitor Recording’ control but once I add Music Studio as input, the ‘Monitor Recording’ control goes away. This must be the reason why I can’t hear audio from Music Studio.

Just like what have mentioned above, Music Studio monitor output works with Garageband via audiobus. I also tried Animoog with Cubasis via audiobus and monitor works. Thanks, -Fled

iPad Air iOS 8.1.1
Audiobus 2.1.8
Cubasis 1.8.3
Music Studio 2.5.2

The issue is planned to be fixed with the next Cubasis update.

Please grab Cubasis 1.9 from iTunes that solves the issue…